Clone and Backup of Hard disks

HDClone 6 - "Symobi is missing!" from bootable USB media

Post by ghr1227 » Fri Aug 03, 2018 6:46 am

I have HDClone6 which I purchased in 2015 to upgrade my friend's computer and clone his old HDD.
It worked very well and was fast.

Today I want to clone a 1TB drive onto my new 2TB. I re-installed and fired up the program.
It asked to make bootable media after loading in first time and I chose to make a USB drive.
It went through the motions and seemed to work OK.

I shut down installed the new physical drive and booted into the flash drive just fine but I noticed
there was an update so I restarted again and downloaded the new update. It again asked to
make a bootable media which I did again. I shut down and restarted my computer.

I had some USB keyboard issues which was powering off the USB ports which is a common bios
issue. I plugged in an ancient PS/2 keyboard to selected the USB media too boot from.
It loads the initial loader, but pressing M or continuing past the initial screen gets me an error
that Symobi is missing!

I loaded back into windows and examined the USB drive. The directories are all blank.
Except for BOOT and EFI Nothing was in any of the sub-directories.
I formatted the drive the long way using Windows' interface and tried making the boot media
again letting it also format it yet again.

I made a bootable ISO instead and it created the files just fine so I can only conclude that something
is not creating the files on the USB media. This is a regular USB3.0 16GB Sandisk Flash drive
plugged into a blue 3.0 port. Nothing special about it.

Any help or ideas will be appreciate. I would love to use a USB drive for this and not waste a
one time use CD.
ghr1227
 
Posts: 1
Joined: Sun Oct 11, 2015 3:03 am

Re: HDClone 6 - "Symobi is missing!" from bootable USB media

Post by Alex » Fri Aug 03, 2018 9:58 am

To really see what files are on the USB drive, you might need to switch on the display of hidden and system files (that’s an option of the Windows Explorer)

It should have the following files:

\sysload.sys (that’s the BIOS Boot loader
\Symobi\boot\kernel.map (that’s the Basic Symobi system
\Symobi\boot\addon.map (that’s the remainder/stage 2 of the System)
\Symobi\boot\bootenv (optional file where some startup options are stored)

These are optional:
\EFI\BOOT\bootx64.efi (that’s the UEFI boot loader for 64 bit systems)
\EFI\BOOT\bootia32.efi (that’s the UEFI boot loader for 32 bit systems)
\EFI\BOOT\grub.efi (that is the boot loader in the SecureBoot case)

Aside from sysload.sys, all files can be copied with any file manager program to the disk, only the sysload.sys file must be written by the bootsetup program, since its location on the disk needs to be stored into the bootloader code stored in sector 0.

If this still doesn’t help, please open a support case detailing the issue (simply link to this thread) and there maybe attach some photographs of the exact point where the boot loader stops and displays the error message. The exact error message is needed to find the correct point where the loading fails.
Alex
Site Admin
 
Posts: 457
Joined: Thu Apr 14, 2005 7:21 pm


Who is online

Users browsing this forum: No registered users and 2 guests

cron